<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" type="text/css" href="http://colbyechonews.com/wp-content/cache/minify/2f647.css" media="all" />

 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

 	<link rel="pingback" href="http://colbyechonews.com/xmlrpc.php" />

	

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<title>I wish Teach For America didn&#039;t exist - and that&#039;s exactly why I&#039;m joining them - The Colby Echo</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://colbyechonews.com/teach-for-america-shouldnt-exist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I wish Teach For America didn&#039;t exist - and that&#039;s exactly why I&#039;m joining them - The Colby Echo" />
<meta property="og:description" content="Throughout the past three years at Colby, I’ve wavered in my deliberations about Teach For America (TFA), the non-profit organization that recruits college graduates who have demonstrated leadership, academic excellence, and cultural understanding to teach in underserved communities across the nation. In recent years, TFA’s model has been subject to many sweeping, inferential criticisms, particularly on elite college campuses and &hellip;" />
<meta property="og:url" content="http://colbyechonews.com/teach-for-america-shouldnt-exist/" />
<meta property="og:site_name" content="The Colby Echo" />
<meta property="article:section" content="Editor Pick Opinion" />
<meta property="article:published_time" content="2015-09-24T09:14:55-04:00" />
<meta property="article:modified_time" content="2015-09-24T19:07:59-04:00" />
<meta property="og:updated_time" content="2015-09-24T19:07:59-04:00" />
<meta property="og:image" content="http://colbyechonews.com/wp-content/uploads/2015/09/TFA-logo.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Throughout the past three years at Colby, I’ve wavered in my deliberations about Teach For America (TFA), the non-profit organization that recruits college graduates who have demonstrated leadership, academic excellence, and cultural understanding to teach in underserved communities across the nation. In recent years, TFA’s model has been subject to many sweeping, inferential criticisms, particularly on elite college campuses and [&hellip;]" />
<meta name="twitter:title" content="I wish Teach For America didn&#039;t exist - and that&#039;s exactly why I&#039;m joining them - The Colby Echo" />
<meta name="twitter:image" content="http://colbyechonews.com/wp-content/uploads/2015/09/TFA-logo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colby Echo &raquo; Feed" href="http://colbyechonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colby Echo &raquo; Comments Feed" href="http://colbyechonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colby Echo &raquo; I wish Teach For America didn&#8217;t exist &#8211; and that&#8217;s exactly why I&#8217;m joining them Comments Feed" href="http://colbyechonews.com/teach-for-america-shouldnt-exist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/colbyechonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=29d0aefce79845d03849ead41bd858a5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=29d0aefce79845d03849ead41bd858a5' type='text/css' media='all' />

<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />















<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/62bff.js"></script>




<link rel='https://api.w.org/' href='http://colbyechonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://colbyechonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://colbyechonews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://colbyechonews.com/?p=2597' />
<link rel="alternate" type="application/json+oembed" href="http://colbyechonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolbyechonews.com%2Fteach-for-america-shouldnt-exist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://colbyechonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolbyechonews.com%2Fteach-for-america-shouldnt-exist%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//colbyechonews.com/?wordfence_logHuman=1&hid=2902F54FCFC2541FF93620EC4137CA64');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css">.inner-wrapper{background-color:#ffffff;}
#logo h1 a{color:#0E1961;}
#sidebar{background-color:#f7f8fc;}
#footer{background-color:#0e1961;}
a{color:#0E1961;}
a:hover{color:#0E1961;}
body{color: #000000;font-family: Georgia;font-style: normal;}#logo h1 a{color: #000000;font-family: Georgia;font-style: normal;}#main .homepage-widgets h4 a{color: #000000;font-family: Georgia;font-style: normal;}.archiveposts h2{color: #000000;font-family: Georgia;font-style: normal;}h1.entry-title{color: #000000;font-family: Georgia;font-style: normal;}#sidebar .widget h3.title{color: #0E1961;font-family: Georgia;font-style: normal;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{color: #0E1961;font-family: Georgia;font-style: normal;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-270x270.jpg" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65581370-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-2597 single-format-standard custom-background">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UC7VcREEoGMibDtK2fPX9LDg" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
		 			</div>
				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="http://colbyechonews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378"><a href="http://colbyechonews.com/about/">About Us</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2249"><a href="http://colbyechonews.com/about/staff/">The Team</a></li>
</ul>
</li>
<li id="menu-item-2250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2250"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4620"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-4177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4177"><a href="http://colbyechonews.com/opinion/submit-letter-editor/">Submit an Opinion</a></li>
</ul>
</li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="http://colbyechonews.com/advertising/">Advertising</a></li>
<li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="http://colbyechonews.com/about/archives/">Archives</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
				</div>



				<div id="logo">
					
					<a href="http://colbyechonews.com" title="">
													<img src="http://colbyechonews.com/wp-content/uploads/2015/07/Echo_Flat-Mock12.jpg" alt="The Colby Echo" />
											</a><div class="clear"></div>

					
					
				</div><!-- / #logo -->


				<div id="header-right">

					
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3540"><a href="http://colbyechonews.com/">Home</a></li>
<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2318"><a href="http://colbyechonews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2377"><a href="http://colbyechonews.com/about/">About Us</a></li>
	<li id="menu-item-2319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2319"><a href="http://colbyechonews.com/about/staff/">The Team</a></li>
	<li id="menu-item-2320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-4176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4176"><a href="http://colbyechonews.com/opinion/submit-letter-editor/">Submit an Opinion</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="http://colbyechonews.com/about/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-2323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2323"><a href="http://colbyechonews.com/category/news/">News</a></li>
<li id="menu-item-2322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2322"><a href="http://colbyechonews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4175"><a href="http://colbyechonews.com/opinion/submit-letter-editor/">Submit an Opinion</a></li>
</ul>
</li>
<li id="menu-item-2325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2325"><a href="http://colbyechonews.com/category/features/">Features</a></li>
<li id="menu-item-2327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2327"><a href="http://colbyechonews.com/category/local/">Local</a></li>
<li id="menu-item-2326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2326"><a href="http://colbyechonews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="http://colbyechonews.com/category/sports/">Sports</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div id="post-2597" class="clearfix post-2597 post type-post status-publish format-standard has-post-thumbnail hentry category-editor-pick-opinion category-opinion">

				<div class="breadcrumbs"><a href="http://colbyechonews.com/category/editor-pick-opinion/" rel="category tag">Editor Pick Opinion</a>, <a href="http://colbyechonews.com/category/opinion/" rel="category tag">Opinion</a></div>
				<h1 class="entry-title">
					<a href="http://colbyechonews.com/teach-for-america-shouldnt-exist/" title="Permalink to I wish Teach For America didn&#8217;t exist &#8211; and that&#8217;s exactly why I&#8217;m joining them" rel="bookmark">I wish Teach For America didn&#8217;t exist &#8211; and that&#8217;s exactly why I&#8217;m joining them</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2015-09-24T09:14:55+00:00">
							September 24, 2015 9:14 am						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://colbyechonews.com/teach-for-america-shouldnt-exist/#comments"><span class="dsq-postid" data-dsqidentifier="2597 http://colbyechonews.com/?p=2597">2 comments</span></a></span><span class="views">Views: 1848</span>
				</div>

				<div class="entry entry-content">
					<div class="post_author_plugin"><span class="post_author_author"><strong>By:  <a href="http://colbyechonews.com/author/dylan-alles/" title="More about Dylan Alles ">Dylan Alles</a> </span><span class="post_author_create">on September 24, 2015.</strong></span></div><p>Throughout the past three years at Colby, I’ve wavered in my deliberations about Teach For America (TFA), the non-profit organization that recruits college graduates who have demonstrated leadership, academic excellence, and cultural understanding to teach in underserved communities across the nation. In recent years, TFA’s model has been subject to many sweeping, inferential criticisms, particularly on elite college campuses and by neo-progressive academia – often without nuanced consideration of the program’s impact, or of how individuals can leverage its model to fight for educational equity. Honestly, I was hesitant to apply – until I pushed myself to look past the rhetoric and consider my own privilege and my capacity to make a difference. After sifting through the static, my convictions are stronger than ever.</p>
<p>The controversy around Teach For America is largely that its two-year model creates churn in underprivileged schools. The revolving door into low-income classrooms, which undeniably exists, sends a message to students: that they, and the communities they live in, are a last choice, a hardship assignment, tolerable for only a few years. And that really sucks. It is, in my view, a failing on the part of this country, to live up to the promises of our democracy.</p>
<p>However, TFA cannot be unilaterally blamed for the lack of teacher retention in underserved communities. A major trend in the transformation of the teaching force over the past 25 years is that the profession has become increasingly less stable; across all districts, teachers are transferring more between schools and leaving the field altogether at higher rates. And unfortunately, but not surprisingly, high-poverty, high-minority, urban and rural public schools have the highest rates of turnover.</p>
<p>TFA may not be making that abysmal rate of teacher turnover in low income communities better – but it isn’t the driving force behind it. If TFA didn’t exist, this pattern would, by all accounts, persist to the same degree. TFA is not detrimental to the schools it serves, but it also is certainly not the long-term answer. And it has not advertised itself as a permanent solution to educational inequity. Dismantling the institutional injustices that pervade the American education system will require far more than even the most passionate first-year teachers.</p>
<p>But take a look around: nothing is changing at a structural level. There is no movement to reevaluate the Supreme Court decision San Antonio Independent School District v. Rodriguez (1973), which ruled that funding public schools based on community property taxes was not a violation of the equal protection clause. During the ongoing reauthorization of the Elementary and Secondary Education Act, amendments aimed at holding schools accountable to standards of achievement for disadvantaged students failed in both chambers of Congress. The education policy debate rages on, and meanwhile, every year, only 59% of African American boys graduate from public high schools.</p>
<p>Meanwhile, every individual who believes in the boundless potential of all children, and is willing to do everything possible to be successful in the classroom, can work through TFA to begin their fight for social justice.</p>
<p>So, I propose we raise the bar for discourse on this campus. I challenge all of us to look beyond easy, privileged dismissals of organizations like Teach for America. We need to ask the questions that matter right now, about access and opportunity and our own capacity to have an impact. We cannot afford to stand by and wait for the perfect platform for education reform to present itself, not when the futures of millions of children are at stake.</p>
<p>It is up to the individuals who apply to the Corps to take on the responsibility of their role as an educator, whether that career lasts two years or two decades, by focusing on what will be best for the students and communities they serve. That process does not begin in their first day in the classroom, after a summer of training, it begins now. By educating yourself about what it means to teach in content areas that are chronically understaffed, which exist in every district TFA serves, and committing to fill unmet needs. By embracing the importance of culturally responsive teaching. By shadowing master teachers. By doing these things, individuals who serve through TFA can indeed deliver justice in their classrooms.</p>
<p>In a perfect world, TFA would not exist. There would be no need to rally new teachers to the most at-risk classrooms, because a system would be in place to incentivize the best proven educators to serve and be supported in those spaces.</p>
<p>But because that day has yet to come, I will Teach for America in Washington, D.C. in the Fall of 2016, not anticipating that I will be perfect, but knowing that I will have done everything in my power to prepare myself for the privilege of working with that city’s youth. I invite anyone who feels that they can make this commitment to join me – so that one day, we can close down Teach for America, because the quality of a child’s school will no longer be determined by their zip code or the color of their skin.</p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				
				
					<div class="post_author vcard">

						<span>Author:  <a class="url fn n" href="http://colbyechonews.com/author/dylan-alles/">Dylan Alles</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-2597 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://colbyechonews.com/teach-for-america-shouldnt-exist/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fcolbyechonews.com%2Fteach-for-america-shouldnt-exist%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-537">
        <div id="dsq-comment-header-537" class="dsq-comment-header">
            <cite id="dsq-cite-537">
                <span id="dsq-author-user-537">Ricardo Silva</span>
            </cite>
        </div>
        <div id="dsq-comment-body-537" class="dsq-comment-body">
            <div id="dsq-comment-message-537" class="dsq-comment-message"></div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-371">
        <div id="dsq-comment-header-371" class="dsq-comment-header">
            <cite id="dsq-cite-371">
                <span id="dsq-author-user-371">Tim Badmington &#8217;14</span>
            </cite>
        </div>
        <div id="dsq-comment-body-371" class="dsq-comment-body">
            <div id="dsq-comment-message-371" class="dsq-comment-message"><p>I don&#8217;t know that I agree with the conclusions, but this is real well-written. Good stuff Dylan.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


		</div> <!-- /#main -->

<div id="sidebar">

	<div id="ads">

			<a href="https://drive.google.com/file/d/0B1dTcM5PoFEncWlzaUpjLXNTMlU/view?usp=sharing"><img src="http://colbyechonews.com/wp-content/uploads/2015/07/Untitled-2.png" alt="" /></a>
		</div><div id="search-3" class="widget widget_search"><h3 class="title">Search</h3><div id="search">
	<form method="get" id="searchform" action="http://colbyechonews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div></div><div id="ts_widgets_call_to_action-2" class="widget widget_ts_widgets_call_to_action">		
		<div class="ts-widgets-call-to-action ts-widgets-button-position-bottom ts-widgets-button-color-blue">
			 			 <div class="ts-widgets-call-to-action-text">
				<h3 class="title">Latest Issue</h3><div class="ts-widgets-call-to-action-cta"></div>			</div><!-- .ts-widgets-call-to-action-text -->
				
						<div class="ts-widgets-call-to-action-button">
				<a href="https://issuu.com/thecolbyecho/stacks">
					<span class="ts-widgets-call-to-action-first-line">View Online</span>
					
					<span class="ts-widgets-call-to-action-second-line"></span>				</a>
			</div><!-- .ts-widgets-call-to-action-button -->
					</div><!-- .ts-widgets-call-to-action -->
		
		</div><div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Follow Us!</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/thecolbyecho?ref=aymt_homepage_panel" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/thecolbyecho" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UC7VcREEoGMibDtK2fPX9LDg" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        </div>
			<div id="wpzoom-tabber-3" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-popular-views-3" class="tabbertab popular-views"><h2 class="widgettitle">Most Viewed</h2>
			
			<ol class="popular-posts">
												<li><a href="http://colbyechonews.com/sexual-healing-senior-girls-want-action/" rel="bookmark" title="Permanent Link to Sexual Healing: Senior Girls Want Action">Sexual Healing: Senior Girls Want Action</a> <span>6820 views</span></li>
								<li><a href="http://colbyechonews.com/billy-bush-colby-grad-now/" rel="bookmark" title="Permanent Link to Alum Billy Bush &#8217;94 is not an Anomaly: Hypermasculinity at Colby">Alum Billy Bush &#8217;94 is not an Anomaly: Hypermasculinity at Colby</a> <span>5394 views</span></li>
								<li><a href="http://colbyechonews.com/breaking-oakland-shooting/" rel="bookmark" title="Permanent Link to Four dead, including gunman, in Oakland shooting">Four dead, including gunman, in Oakland shooting</a> <span>2348 views</span></li>
								<li><a href="http://colbyechonews.com/where-have-we-been-where-are-we-now-where-are-we-going/" rel="bookmark" title="Permanent Link to Where have we been? Where are we now? Where are we going?">Where have we been? Where are we now? Where are we going?</a> <span>2228 views</span></li>
								<li><a href="http://colbyechonews.com/teach-for-america-shouldnt-exist/" rel="bookmark" title="Permanent Link to I wish Teach For America didn&#8217;t exist &#8211; and that&#8217;s exactly why I&#8217;m joining them">I wish Teach For America didn&#8217;t exist &#8211; and that&#8217;s exactly why I&#8217;m joining them</a> <span>1848 views</span></li>
							</ol>

					 <div class="clear"></div></div><div id="wpzoom-popular-news-3" class="tabbertab popular-news"><h2 class="widgettitle">Most Commented</h2>
<ol class='popular-posts'>
<li><a href='http://colbyechonews.com/billy-bush-colby-grad-now/' rel='bookmark'>Alum Billy Bush &#039;94 is not an Anomaly: Hypermasculinity at Colby</a> <span class='comments' href='http://colbyechonews.com/billy-bush-colby-grad-now/'>37 comments</span></li>
<li><a href='http://colbyechonews.com/sexual-healing-senior-girls-want-action/' rel='bookmark'>Sexual Healing: Senior Girls Want Action</a> <span class='comments' href='http://colbyechonews.com/sexual-healing-senior-girls-want-action/'>12 comments</span></li>
<li><a href='http://colbyechonews.com/colby-tradition-dieing-culture/' rel='bookmark'>Colby tradition, a dieing culture</a> <span class='comments' href='http://colbyechonews.com/colby-tradition-dieing-culture/'>8 comments</span></li>
<li><a href='http://colbyechonews.com/for-shorey-conservatism-on-campus-is-an-uphill-battle/' rel='bookmark'>For Shorey, Conservatism on Campus is an Uphill Battle</a> <span class='comments' href='http://colbyechonews.com/for-shorey-conservatism-on-campus-is-an-uphill-battle/'>4 comments</span></li>
<li><a href='http://colbyechonews.com/an-alumnus-petition-to-president-david-a-greene/' rel='bookmark'>An alumnus’ petition to President David A. Greene</a> <span class='comments' href='http://colbyechonews.com/an-alumnus-petition-to-president-david-a-greene/'>3 comments</span></li>
</ol>
<div class="clear"></div></div></div>
			</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Categories</h3><div class="tagcloud"><a href='http://colbyechonews.com/category/arts-entertainment/' class='tag-link-6 tag-link-position-1' title='194 topics' style='font-size: 21.061855670103pt;'>Arts &amp; Entertainment</a>
<a href='http://colbyechonews.com/category/breaking-news/' class='tag-link-26 tag-link-position-2' title='10 topics' style='font-size: 12.041237113402pt;'>Breaking News</a>
<a href='http://colbyechonews.com/category/opinion/editorial/' class='tag-link-728 tag-link-position-3' title='2 topics' style='font-size: 8pt;'>Editorial</a>
<a href='http://colbyechonews.com/category/editor-pick-ae/' class='tag-link-55 tag-link-position-4' title='29 topics' style='font-size: 15.216494845361pt;'>Editor Pick A&amp;E</a>
<a href='http://colbyechonews.com/category/editor-pick-features/' class='tag-link-56 tag-link-position-5' title='21 topics' style='font-size: 14.20618556701pt;'>Editor Pick Features</a>
<a href='http://colbyechonews.com/category/editor-pick-local/' class='tag-link-57 tag-link-position-6' title='42 topics' style='font-size: 16.298969072165pt;'>Editor Pick Local</a>
<a href='http://colbyechonews.com/category/editor-pick-news/' class='tag-link-58 tag-link-position-7' title='50 topics' style='font-size: 16.876288659794pt;'>Editor Pick News</a>
<a href='http://colbyechonews.com/category/editor-pick-opinion/' class='tag-link-59 tag-link-position-8' title='31 topics' style='font-size: 15.432989690722pt;'>Editor Pick Opinion</a>
<a href='http://colbyechonews.com/category/editor-pick-sports/' class='tag-link-60 tag-link-position-9' title='35 topics' style='font-size: 15.79381443299pt;'>Editor Pick Sports</a>
<a href='http://colbyechonews.com/category/featured/' class='tag-link-24 tag-link-position-10' title='87 topics' style='font-size: 18.536082474227pt;'>Featured</a>
<a href='http://colbyechonews.com/category/features/' class='tag-link-5 tag-link-position-11' title='152 topics' style='font-size: 20.268041237113pt;'>Features</a>
<a href='http://colbyechonews.com/category/featured/headline-article/' class='tag-link-547 tag-link-position-12' title='27 topics' style='font-size: 15pt;'>Headline Article</a>
<a href='http://colbyechonews.com/category/local/' class='tag-link-9 tag-link-position-13' title='143 topics' style='font-size: 20.123711340206pt;'>Local</a>
<a href='http://colbyechonews.com/category/news/' class='tag-link-7 tag-link-position-14' title='231 topics' style='font-size: 21.639175257732pt;'>News</a>
<a href='http://colbyechonews.com/category/opinion/' class='tag-link-10 tag-link-position-15' title='240 topics' style='font-size: 21.711340206186pt;'>Opinion</a>
<a href='http://colbyechonews.com/category/featured/side-feature/' class='tag-link-548 tag-link-position-16' title='33 topics' style='font-size: 15.577319587629pt;'>Side Feature</a>
<a href='http://colbyechonews.com/category/sports/' class='tag-link-8 tag-link-position-17' title='262 topics' style='font-size: 22pt;'>Sports</a>
<a href='http://colbyechonews.com/category/uncategorized/' class='tag-link-1 tag-link-position-18' title='49 topics' style='font-size: 16.80412371134pt;'>Uncategorized</a></div>
</div><div id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-waterville-me" class="awesome-weather-wrap awecf awe_tall temp3 awe_with_stats awe-code-501 awe-desc-moderate-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://colbyechonews.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Waterville</div><div class="awesome-weather-current-temp"><strong>45<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">moderate rain</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 5mph WNW</div><div class="awe_highlow">H 40 &bull; L 40</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="zoom_twitter_widget-2" class="widget zoom-twitter-widget"><h3 class="title">Tweets</h3>		<ul class="zoom-twitter-widget__items">

							
				<li class="zoom-twitter-widget__item">
					<p class="zoom-twitter_widget__message">
						<a class="zoom-twitter-widget__message-user-link" href="http://twitter.com/@wendydavis" target="_blank">@wendydavis</a> speaks to <a class="zoom-twitter-widget__message-user-link" href="http://twitter.com/@ColbyCollege" target="_blank">@ColbyCollege</a> students in the Spa about why she is voting for Hillary Clinton.… <a class="zoom-twitter-widget__message-link" href="https://t.co/WElsN14v8R" target="_blank">https://t.co/WElsN14v8R</a>
						
							<a class="zoom-twitter-widget__item-permalink" href="https://twitter.com/statuses/793901215272828928">
								<time class="zoom-twitter-widget__item-timestamp" datetime="2016-11-02T19:42:54+00:00">
									November 2, 2016								</time>
							</a>

											</p>
				</li>

							
				<li class="zoom-twitter-widget__item">
					<p class="zoom-twitter_widget__message">
						RT <a class="zoom-twitter-widget__message-user-link" href="http://twitter.com/@ColbyCollege" target="_blank">@ColbyCollege</a>: $20M joint gift to create downtown fund announced by Alfond Foundation&#039;s Greg Powell &amp; Colby Prez David Greene. #believei…
						
							<a class="zoom-twitter-widget__item-permalink" href="https://twitter.com/statuses/788524798947328001">
								<time class="zoom-twitter-widget__item-timestamp" datetime="2016-10-18T23:38:56+00:00">
									October 18, 2016								</time>
							</a>

											</p>
				</li>

							
				<li class="zoom-twitter-widget__item">
					<p class="zoom-twitter_widget__message">
						<a class="zoom-twitter-widget__message-user-link" href="http://twitter.com/@ColbyCollege" target="_blank">@ColbyCollege</a> President David A. Greene addresses the crowd following the announcement of the &quot;Fund for Main Street… <a class="zoom-twitter-widget__message-link" href="https://t.co/dDH1mBhFHV" target="_blank">https://t.co/dDH1mBhFHV</a>
						
							<a class="zoom-twitter-widget__item-permalink" href="https://twitter.com/statuses/788524102155898880">
								<time class="zoom-twitter-widget__item-timestamp" datetime="2016-10-18T23:36:10+00:00">
									October 18, 2016								</time>
							</a>

											</p>
				</li>

			
		</ul>
				<div class="zoom-twitter-widget__follow-me">
			<a class="twitter-follow-button" href="https://twitter.com/thecolbyecho" data-show-count="true">
				Follow &commat;thecolbyecho			</a>
		</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Editors&#8217; Picks</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-2-id">

		
 		<div class="item"><span class="thumb"><a href="http://colbyechonews.com/waterville-new-mainers/" title="Local refugee initiative brings hope to nationwide crisis"><img src="http://colbyechonews.com/wp-content/uploads/2017/03/photo-of-ppl-web-200x130.jpg" alt="Doré, Salix, Annick, and Lyse Munézero have been attending many local events, most recently a men’s hockey game at the College." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/waterville-new-mainers/" title="Local refugee initiative brings hope to nationwide crisis">Local refugee initiative brings hope to nationwide crisis</a></h4><span class="date">March 16, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/professors-debate-partisanship-classroom/" title="Professors debate partisanship in the classroom"><img src="http://colbyechonews.com/wp-content/uploads/2015/07/Echo_Flat-Mock12-200x130.jpg" alt="Professors debate partisanship in the classroom" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/professors-debate-partisanship-classroom/" title="Professors debate partisanship in the classroom">Professors debate partisanship in the classroom</a></h4><span class="date">March 9, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/maine-grains/" title="Colby food supplier discusses sustainability and local challenges"><img src="http://colbyechonews.com/wp-content/uploads/2015/07/Echo-FB-Logo2-200x130.jpg" alt="Colby food supplier discusses sustainability and local challenges" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/maine-grains/" title="Colby food supplier discusses sustainability and local challenges">Colby food supplier discusses sustainability and local challenges</a></h4><span class="date">March 9, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/bar-night-citation/" title="Community rethinks bar nights after over 20 citations"><img src="http://colbyechonews.com/wp-content/uploads/2016/05/DSC_0011-200x130.jpg" alt="Community rethinks bar nights after over 20 citations" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/bar-night-citation/" title="Community rethinks bar nights after over 20 citations">Community rethinks bar nights after over 20 citations</a></h4><span class="date">March 9, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/alfond-spearheads-maine-student-debt-solution/" title="Alfond  spearheads Maine student debt solution"><img src="http://colbyechonews.com/wp-content/uploads/2017/02/grant-web-200x130.jpg" alt="Alfond  spearheads Maine student debt solution" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/alfond-spearheads-maine-student-debt-solution/" title="Alfond  spearheads Maine student debt solution">Alfond  spearheads Maine student debt solution</a></h4><span class="date">February 23, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/downtown-dorm-architect/" title="Downtown dorm plans draw mixed student reactions"><img src="http://colbyechonews.com/wp-content/uploads/2017/02/building-web-200x130.jpg" alt="Ayers Saint Gross architects provided an initial rendering for the student complex on Waterville&#039;s Main Street." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/downtown-dorm-architect/" title="Downtown dorm plans draw mixed student reactions">Downtown dorm plans draw mixed student reactions</a></h4><span class="date">February 23, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/boston-business-owner-follows-downtown-investment/" title="Boston business owner follows through on downtown investment"><img src="http://colbyechonews.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-25-at-7.26.24-PM-200x130.png" alt="Boston business owner follows through on downtown investment" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/boston-business-owner-follows-downtown-investment/" title="Boston business owner follows through on downtown investment">Boston business owner follows through on downtown investment</a></h4><span class="date">February 23, 2017</span></div><div class="item">				<h4><a href="http://colbyechonews.com/winter-storm-orson-shuts-classes-monday/" title="Winter storm Orson shuts down classes monday">Winter storm Orson shuts down classes monday</a></h4><span class="date">February 16, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/miller-librarys-future/" title="Miller Library’s Future"><img src="http://colbyechonews.com/wp-content/uploads/2016/09/DSC_0025-200x130.jpg" alt="Miller Library’s Future" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/miller-librarys-future/" title="Miller Library’s Future">Miller Library’s Future</a></h4><span class="date">February 9, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/colby-joins-top-20-world-large-donations/" title="Colby joins top 20 in world for large donations"><img src="http://colbyechonews.com/wp-content/uploads/2016/11/colbymuseum-200x130.jpg" alt="Colby Museum of Art from outside perspective" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/colby-joins-top-20-world-large-donations/" title="Colby joins top 20 in world for large donations">Colby joins top 20 in world for large donations</a></h4><span class="date">February 9, 2017</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-2-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-2-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-2-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-2-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-2-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-2-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script><div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

			
				
				
				
				
			
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="http://colbyechonews.com/about/">About</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253"><a href="http://colbyechonews.com/about/staff/">The Team</a></li>
<li id="menu-item-2254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="http://colbyechonews.com/subscribe/">Subscribe</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			<a href="http://colbyechonews.com" title="">
				The Colby Echo			</a><div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://colbyechonews.com/" class="on">The Colby Echo</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/a617c.js"></script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
	<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://colbyechonews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "69829fed6c", post_id : 2597 } ); } ); /* ]]> */</script>







<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/9cd2d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"2597 http:\/\/colbyechonews.com\/?p=2597","disqusShortname":"colbyechonews","disqusTitle":"I wish Teach For America didn\u2019t exist \u2013 and that\u2019s exactly why I\u2019m joining them","disqusUrl":"http:\/\/colbyechonews.com\/teach-for-america-shouldnt-exist\/","options":{"manualSync":false},"postId":"2597"};
/* ]]> */
</script>
<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"colbyechonews"};
/* ]]> */
</script>
<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/6ce07.js"></script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 1/140 queries in 0.152 seconds using disk

 Served from: colbyechonews.com @ 2017-04-02 09:48:50 by W3 Total Cache -->