<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" type="text/css" href="http://colbyechonews.com/wp-content/cache/minify/a8dfc.css" media="all" />

 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

 	<link rel="pingback" href="http://colbyechonews.com/xmlrpc.php" />

	

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<title>Democrat Adam Cote &#039;85 runs for governor of Maine - The Colby Echo</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://colbyechonews.com/democrat-adam-cote-85-runs-governor-maine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrat Adam Cote &#039;85 runs for governor of Maine - The Colby Echo" />
<meta property="og:description" content="There has not been a Colby alumnus as Maine governor since 1908, but, 100 years later, that could change. Adam Cote ’95, a member of the Democratic party, announced his candidacy for governor on April 19 2017. His campaign slogan “New Leadership, Strong Economy,” speaks to his status as an outside candidate and his decision to run for public office &hellip;" />
<meta property="og:url" content="http://colbyechonews.com/democrat-adam-cote-85-runs-governor-maine/" />
<meta property="og:site_name" content="The Colby Echo" />
<meta property="article:tag" content="Adam Cote" />
<meta property="article:tag" content="colby alum" />
<meta property="article:tag" content="democrat" />
<meta property="article:tag" content="Maine Governor" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-16T10:22:46-05:00" />
<meta property="og:image" content="http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan.jpg" />
<meta property="og:image:width" content="1430" />
<meta property="og:image:height" content="939" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There has not been a Colby alumnus as Maine governor since 1908, but, 100 years later, that could change. Adam Cote ’95, a member of the Democratic party, announced his candidacy for governor on April 19 2017. His campaign slogan “New Leadership, Strong Economy,” speaks to his status as an outside candidate and his decision to run for public office [&hellip;]" />
<meta name="twitter:title" content="Democrat Adam Cote &#039;85 runs for governor of Maine - The Colby Echo" />
<meta name="twitter:image" content="http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/colbyechonews.com\/","name":"The Colby Echo","potentialAction":{"@type":"SearchAction","target":"http:\/\/colbyechonews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/colbyechonews.com\/democrat-adam-cote-85-runs-governor-maine\/","sameAs":[],"@id":"#organization","name":"The Colby Echo","logo":"http:\/\/colbyechonews.com\/wp-content\/uploads\/2015\/07\/cropped-Echo-FB-Logo1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colby Echo &raquo; Feed" href="http://colbyechonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colby Echo &raquo; Comments Feed" href="http://colbyechonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colby Echo &raquo; Democrat Adam Cote &#8217;85 runs for governor of Maine Comments Feed" href="http://colbyechonews.com/democrat-adam-cote-85-runs-governor-maine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/colbyechonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=67d414ee51ef0c0fede58cc63b1e82f8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=67d414ee51ef0c0fede58cc63b1e82f8' type='text/css' media='all' />

<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />















<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/62bff.js"></script>




<link rel='https://api.w.org/' href='http://colbyechonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://colbyechonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://colbyechonews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://colbyechonews.com/?p=6829' />
<link rel="alternate" type="application/json+oembed" href="http://colbyechonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolbyechonews.com%2Fdemocrat-adam-cote-85-runs-governor-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://colbyechonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolbyechonews.com%2Fdemocrat-adam-cote-85-runs-governor-maine%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//colbyechonews.com/?wordfence_lh=1&hid=6603032CB4E6847856A609BC0D38CCE9');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css">.inner-wrapper{background-color:#ffffff;}
#logo h1 a{color:#0E1961;}
#sidebar{background-color:#f7f8fc;}
#footer{background-color:#0e1961;}
a{color:#0E1961;}
a:hover{color:#0E1961;}
body{color: #000000;font-family: Georgia;font-style: normal;}#logo h1 a{color: #000000;font-family: Georgia;font-style: normal;}#main .homepage-widgets h4 a{color: #000000;font-family: Georgia;font-style: normal;}.archiveposts h2{color: #000000;font-family: Georgia;font-style: normal;}h1.entry-title{color: #000000;font-family: Georgia;font-style: normal;}#sidebar .widget h3.title{color: #0E1961;font-family: Georgia;font-style: normal;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{color: #0E1961;font-family: Georgia;font-style: normal;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://colbyechonews.com/wp-content/uploads/2015/07/cropped-Echo-FB-Logo1-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65581370-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-6829 single-format-standard custom-background">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://facebook.com/"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UC7VcREEoGMibDtK2fPX9LDg"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
		 			</div>
				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="http://colbyechonews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378"><a href="http://colbyechonews.com/about/">About Us</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2249"><a href="http://colbyechonews.com/about/staff/">The Team</a></li>
</ul>
</li>
<li id="menu-item-2250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2250"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4620"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-4177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4177"><a href="http://colbyechonews.com/opinion/submit-letter-editor/">Submit an Opinion</a></li>
</ul>
</li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="http://colbyechonews.com/advertising/">Advertising</a></li>
<li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="http://colbyechonews.com/about/archives/">Archives</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
				</div>



				<div id="logo">
					
					<a href="http://colbyechonews.com" title="">
													<img src="http://colbyechonews.com/wp-content/uploads/2015/07/Echo_Flat-Mock12.jpg" alt="The Colby Echo" />
											</a><div class="clear"></div>

					
					
				</div><!-- / #logo -->


				<div id="header-right">

					
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3540"><a href="http://colbyechonews.com/">Home</a></li>
<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2318"><a href="http://colbyechonews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2377"><a href="http://colbyechonews.com/about/">About Us</a></li>
	<li id="menu-item-2319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2319"><a href="http://colbyechonews.com/about/staff/">The Team</a></li>
	<li id="menu-item-2320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-4176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4176"><a href="http://colbyechonews.com/opinion/submit-letter-editor/">Submit an Opinion</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="http://colbyechonews.com/about/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-2323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2323"><a href="http://colbyechonews.com/category/news/">News</a></li>
<li id="menu-item-2322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2322"><a href="http://colbyechonews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4175"><a href="http://colbyechonews.com/opinion/submit-letter-editor/">Submit an Opinion</a></li>
</ul>
</li>
<li id="menu-item-2325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2325"><a href="http://colbyechonews.com/category/features/">Features</a></li>
<li id="menu-item-2327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2327"><a href="http://colbyechonews.com/category/local/">Local</a></li>
<li id="menu-item-2326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2326"><a href="http://colbyechonews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="http://colbyechonews.com/category/sports/">Sports</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div id="post-6829" class="clearfix post-6829 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adam-cote tag-colby-alum tag-democrat tag-maine-governor">

				<div class="breadcrumbs"><a href="http://colbyechonews.com/category/news/" rel="category tag">News</a></div>
				<h1 class="entry-title">
					<a href="http://colbyechonews.com/democrat-adam-cote-85-runs-governor-maine/" title="Permalink to Democrat Adam Cote &#8217;85 runs for governor of Maine" rel="bookmark">Democrat Adam Cote &#8217;85 runs for governor of Maine</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-11-16T10:22:46+00:00">
							November 16, 2017 10:22 am						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://colbyechonews.com/democrat-adam-cote-85-runs-governor-maine/#respond"><span class="dsq-postid" data-dsqidentifier="6829 http://colbyechonews.com/?p=6829">0 comments</span></a></span><span class="views">Views: 2</span>
				</div>

				<div class="entry entry-content">
					<div class="post_author_plugin"><span class="post_author_author"><strong>By:  <a href="http://colbyechonews.com/author/addie-bullock/" title="More about Adelaide Bullock ">Adelaide Bullock</a> </span><span class="post_author_create">on November 16, 2017.</strong></span></div><p class="p1"><span class="s1">There has not been a Colby alumnus as Maine governor since 1908, but, 100 years later, that could change. Adam Cote ’95, a member of the Democratic party, announced his candidacy for governor on April 19 2017. His campaign slogan “New Leadership, Strong Economy,” speaks to his status as an outside candidate and his decision to run for public office with no formal political experience. </span></p>
<p class="p1"><span class="s1">If elected, Cote would not be the first Colby educated governor. Four Colby graduates have served as governor of Maine: Lot M. Morrill, Harris M. Plaisted, Nelson Dingley Jr., and Llewellyn Powers. However, Cote would be the first Colby graduate to be governor in a century; Powers left office in 1908.</span></p>
<div id="attachment_6831" style="max-width: 353px" class="wp-caption alignright"><img class=" wp-image-6831" src="http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan-300x197.jpg" alt="" width="343" height="225" srcset="http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan-300x197.jpg 300w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan-768x504.jpg 768w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan-1024x672.jpg 1024w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan-84x55.jpg 84w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan-310x204.jpg 310w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan-200x130.jpg 200w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote-and-Brennan.jpg 1430w" sizes="(max-width: 343px) 100vw, 343px" /><p class="wp-caption-text">Cote &#8217;95 and former Maine Governor Joe Brennan.</p></div>
<p class="p1"><span class="s1">Cote has a long standing history in Maine; he has made the conscious decision to stay connected to the state, its people and its economy. He grew up in Sanford, a town that was once dependent on mills, in a blue collar family. He attended Colby and graduated in 1995 with a degree in International Studies. In 2015, at his<span class="Apple-converted-space">  </span>20th Colby reunion, he was awarded the Distinguished Alumnus Award for his military service with the National Guard and for his commitment to sustainable energy in Maine as the cofounder and CEO of Maine’s Thermal Energy Storage. </span></p>
<p class="p1"><span class="s1">After graduating from Colby, Cote served with the Maine National Guard, completing tours in Bosnia, Iraq and Afghanistan. He earned an Army Commendation Medal for his service in Iraq, and a Bronze Star Medal for his work as commander of the 150th Engineer Company in Afghanistan. His work with the Maine National Guard was also impactful closer to home; he received the Meritorious Service Medal in 2017 for his work in communities throughout Maine with the 133rd Engineer Company. He also worked in the renewable energy sector as a lawyer. In 2013, he was appointed as a Champion of Change by President Obama for his work in renewable energy. </span></p>
<p class="p1"><span class="s1">Cote told the <i>Echo</i> that “Colby really opened my eyes to the broader world,” citing his professors, the opportunity to study abroad, and the diverse backgrounds of his classmates as factors that lead him to travel the world as a member of the National Guard and later, as a renewable energy lawyer and expert. Cote said that while Sanford provided an excellent base, “Colby springboarded me to understanding the possibility of the next level life.” He points to a class he took with Professor of Government Guilain Denoeux on political violence where he studied the war in Bosnia and political theory. A year later, he was in Bosnia as a soldier. He was able to put into practice the theory he learned in class in his own life.</span></p>
<div id="attachment_6830" style="max-width: 381px" class="wp-caption alignleft"><img class=" wp-image-6830" src="http://colbyechonews.com/wp-content/uploads/2017/11/Cote_Catino_Colby_Football-300x200.jpg" alt="" width="371" height="247" srcset="http://colbyechonews.com/wp-content/uploads/2017/11/Cote_Catino_Colby_Football-300x200.jpg 300w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote_Catino_Colby_Football-768x513.jpg 768w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote_Catino_Colby_Football-1024x684.jpg 1024w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote_Catino_Colby_Football-82x55.jpg 82w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote_Catino_Colby_Football-310x207.jpg 310w, http://colbyechonews.com/wp-content/uploads/2017/11/Cote_Catino_Colby_Football.jpg 1438w" sizes="(max-width: 371px) 100vw, 371px" /><p class="wp-caption-text">Cote &#8217;95 and teammate Rick Catino &#8217;95 on the Colby Football Team.</p></div>
<p class="p1"><span class="s1">Cote also addressed Colby’s commitment to Waterville and Maine, not just through its strong student body representation of Maine students, but through its recent economic investments in downtown Waterville. “I really applaud President Greene for this initiative and those that came before him that really pushed it. When I was at Colby it was a much smaller percentage of students from Maine who were at Colby and now it’s a much higher percentage. There’s a real act of outreach going on in the community, not just in the Waterville approach, but things that Colby students are doing statewide.” He appreciates that Colby has acknowledged the symbiotic relationship the College shares with the state, and hopes that this will lead to more Colby students staying in Maine, and not just in Portland. </span></p>
<p class="p1"><span class="s1">One of the most important aspects of his platform is his plan to encourage more entrepreneurs and innovators in the state, which he believes can be accomplished by embracing Maine’s history, refraining from referring to people as “from away” to encourage more young people to move to Maine, and fighting the idea that Maine is a great place to live, but only if you can make a living. Cote says he is “trying to create some growth and some opportunity for people.” He envisions Maine being a place that young graduates flock too, like Denver and Austin. He believes that renewable energy is a viable sector, but also points to capitalizing on Maine’s natural resources, like using trees to make cross laminated timber, which can be used as an alternative to steel. Cote also argued that “some of the best beers in the world are coming out of Maine and New England right now,” but they are getting their hops from the Midwest or from Europe, but for farmers in Aroostook county, hops are an alternative crop for potatoes. Cote believes that the mill towns and rural areas of Maine are the future economic powerhouses of the state, the areas with the most potential to grow. </span></p>
<p class="p1"><span class="s1">Cote expressed that his belief that he is a unique candidate, with a commitment to sustained and innovative economic growth throughout the state, excellent leadership skills honed through years in the military and as a lawyer, and policy chops from his passion for renewable energy. In a time where people across the country are calling to drain the swamp, and Maine’s own politicians are accused of corruption, his status as an outsider is an asset and something that sets him apart from career politicians.</span></p>
<p class="p1"><span class="s1">The Colby community has also rallied around Cote, with Professor of Government Sandy Maisel appearing in a promotional video for the campaign and Colby graduates giving donations to the campaign. Cote told the <i>Echo</i>, “There’s a really strong bond and connection people feel to Colby. For so many of us, it was just a transformative experience of our lives.” He encouraged any alums interested to get involved in a grassroots campaign across the state to show the need for new leadership in Maine. “I’d be honored to have anyone from the Colby community get involved in the campaign.” </span></p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				
				
					<div class="post_author vcard">

						<span>Author:  <a class="url fn n" href="http://colbyechonews.com/author/addie-bullock/">Adelaide Bullock</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-6829 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://colbyechonews.com/democrat-adam-cote-85-runs-governor-maine/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fcolbyechonews.com%2Fdemocrat-adam-cote-85-runs-governor-maine%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			
<div id="disqus_thread">
    </div>


		</div> <!-- /#main -->

<div id="sidebar">

	<div id="ads">

			<a href="https://drive.google.com/file/d/0B1dTcM5PoFEncWlzaUpjLXNTMlU/view?usp=sharing"><img src="http://colbyechonews.com/wp-content/uploads/2015/07/Untitled-2.png" alt="" /></a>
		</div><div id="search-3" class="widget widget_search"><h3 class="title">Search</h3><div id="search">
	<form method="get" id="searchform" action="http://colbyechonews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div></div><div id="ts_widgets_call_to_action-2" class="widget widget_ts_widgets_call_to_action">		
		<div class="ts-widgets-call-to-action ts-widgets-button-position-bottom ts-widgets-button-color-blue">
			 			 <div class="ts-widgets-call-to-action-text">
				<h3 class="title">Latest Issue</h3><div class="ts-widgets-call-to-action-cta"></div>			</div><!-- .ts-widgets-call-to-action-text -->
				
						<div class="ts-widgets-call-to-action-button">
				<a href="https://issuu.com/thecolbyecho/stacks">
					<span class="ts-widgets-call-to-action-first-line">View Online</span>
					
					<span class="ts-widgets-call-to-action-second-line"></span>				</a>
			</div><!-- .ts-widgets-call-to-action-button -->
					</div><!-- .ts-widgets-call-to-action -->
		
		</div><div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Follow Us!</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/thecolbyecho?ref=aymt_homepage_panel"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/thecolbyecho"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UC7VcREEoGMibDtK2fPX9LDg"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		</div>
			<div id="wpzoom-tabber-3" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-popular-views-3" class="tabbertab popular-views"><h2 class="widgettitle">Most Viewed</h2>
			
			<ol class="popular-posts">
												<li><a href="http://colbyechonews.com/sexual-healing-senior-girls-want-action/" rel="bookmark" title="Permanent Link to Sexual Healing: Senior Girls Want Action">Sexual Healing: Senior Girls Want Action</a> <span>7288 views</span></li>
								<li><a href="http://colbyechonews.com/billy-bush-colby-grad-now/" rel="bookmark" title="Permanent Link to Alum Billy Bush &#8217;94 is not an Anomaly: Hypermasculinity at Colby">Alum Billy Bush &#8217;94 is not an Anomaly: Hypermasculinity at Colby</a> <span>5836 views</span></li>
								<li><a href="http://colbyechonews.com/breaking-oakland-shooting/" rel="bookmark" title="Permanent Link to Four dead, including gunman, in Oakland shooting">Four dead, including gunman, in Oakland shooting</a> <span>2451 views</span></li>
								<li><a href="http://colbyechonews.com/where-have-we-been-where-are-we-now-where-are-we-going/" rel="bookmark" title="Permanent Link to Where have we been? Where are we now? Where are we going?">Where have we been? Where are we now? Where are we going?</a> <span>2372 views</span></li>
								<li><a href="http://colbyechonews.com/teach-for-america-shouldnt-exist/" rel="bookmark" title="Permanent Link to I wish Teach For America didn&#8217;t exist &#8211; and that&#8217;s exactly why I&#8217;m joining them">I wish Teach For America didn&#8217;t exist &#8211; and that&#8217;s exactly why I&#8217;m joining them</a> <span>1984 views</span></li>
							</ol>

					 <div class="clear"></div></div><div id="wpzoom-popular-news-3" class="tabbertab popular-news"><h2 class="widgettitle">Most Commented</h2>
<ol class='popular-posts'>
<li><a href='http://colbyechonews.com/billy-bush-colby-grad-now/' rel='bookmark'>Alum Billy Bush &#039;94 is not an Anomaly: Hypermasculinity at Colby</a> <span class='comments' href='http://colbyechonews.com/billy-bush-colby-grad-now/'>37 comments</span></li>
<li><a href='http://colbyechonews.com/sexual-healing-senior-girls-want-action/' rel='bookmark'>Sexual Healing: Senior Girls Want Action</a> <span class='comments' href='http://colbyechonews.com/sexual-healing-senior-girls-want-action/'>13 comments</span></li>
<li><a href='http://colbyechonews.com/colby-tradition-dieing-culture/' rel='bookmark'>Colby tradition, a dieing culture</a> <span class='comments' href='http://colbyechonews.com/colby-tradition-dieing-culture/'>8 comments</span></li>
<li><a href='http://colbyechonews.com/for-shorey-conservatism-on-campus-is-an-uphill-battle/' rel='bookmark'>For Shorey, Conservatism on Campus is an Uphill Battle</a> <span class='comments' href='http://colbyechonews.com/for-shorey-conservatism-on-campus-is-an-uphill-battle/'>4 comments</span></li>
<li><a href='http://colbyechonews.com/time-another-revolution-calexit-context/' rel='bookmark'>Time for another revolution? Calexit in context</a> <span class='comments' href='http://colbyechonews.com/time-another-revolution-calexit-context/'>4 comments</span></li>
</ol>
<div class="clear"></div></div></div>
			</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Categories</h3><div class="tagcloud"><a href="http://colbyechonews.com/category/arts-entertainment/" class="tag-cloud-link tag-link-6 tag-link-position-1" style="font-size: 21.103448275862pt;" aria-label="Arts &amp; Entertainment (241 items)">Arts &amp; Entertainment</a>
<a href="http://colbyechonews.com/category/breaking-news/" class="tag-cloud-link tag-link-26 tag-link-position-2" style="font-size: 11.862068965517pt;" aria-label="Breaking News (10 items)">Breaking News</a>
<a href="http://colbyechonews.com/category/opinion/editorial/" class="tag-cloud-link tag-link-728 tag-link-position-3" style="font-size: 8pt;" aria-label="Editorial (2 items)">Editorial</a>
<a href="http://colbyechonews.com/category/editor-pick-ae/" class="tag-cloud-link tag-link-55 tag-link-position-4" style="font-size: 15.931034482759pt;" aria-label="Editor Pick A&amp;E (42 items)">Editor Pick A&amp;E</a>
<a href="http://colbyechonews.com/category/editor-pick-features/" class="tag-cloud-link tag-link-56 tag-link-position-5" style="font-size: 15.172413793103pt;" aria-label="Editor Pick Features (32 items)">Editor Pick Features</a>
<a href="http://colbyechonews.com/category/editor-pick-local/" class="tag-cloud-link tag-link-57 tag-link-position-6" style="font-size: 16.758620689655pt;" aria-label="Editor Pick Local (55 items)">Editor Pick Local</a>
<a href="http://colbyechonews.com/category/editor-pick-news/" class="tag-cloud-link tag-link-58 tag-link-position-7" style="font-size: 17.034482758621pt;" aria-label="Editor Pick News (61 items)">Editor Pick News</a>
<a href="http://colbyechonews.com/category/editor-pick-opinion/" class="tag-cloud-link tag-link-59 tag-link-position-8" style="font-size: 15.724137931034pt;" aria-label="Editor Pick Opinion (39 items)">Editor Pick Opinion</a>
<a href="http://colbyechonews.com/category/editor-pick-sports/" class="tag-cloud-link tag-link-60 tag-link-position-9" style="font-size: 16.275862068966pt;" aria-label="Editor Pick Sports (47 items)">Editor Pick Sports</a>
<a href="http://colbyechonews.com/category/featured/" class="tag-cloud-link tag-link-24 tag-link-position-10" style="font-size: 18.620689655172pt;" aria-label="Featured (103 items)">Featured</a>
<a href="http://colbyechonews.com/category/features/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 20.413793103448pt;" aria-label="Features (191 items)">Features</a>
<a href="http://colbyechonews.com/category/featured/headline-article/" class="tag-cloud-link tag-link-547 tag-link-position-12" style="font-size: 15.448275862069pt;" aria-label="Headline Article (35 items)">Headline Article</a>
<a href="http://colbyechonews.com/category/local/" class="tag-cloud-link tag-link-9 tag-link-position-13" style="font-size: 20.206896551724pt;" aria-label="Local (178 items)">Local</a>
<a href="http://colbyechonews.com/category/news/" class="tag-cloud-link tag-link-7 tag-link-position-14" style="font-size: 21.448275862069pt;" aria-label="News (270 items)">News</a>
<a href="http://colbyechonews.com/category/opinion/" class="tag-cloud-link tag-link-10 tag-link-position-15" style="font-size: 21.51724137931pt;" aria-label="Opinion (273 items)">Opinion</a>
<a href="http://colbyechonews.com/category/featured/side-feature/" class="tag-cloud-link tag-link-548 tag-link-position-16" style="font-size: 15.793103448276pt;" aria-label="Side Feature (40 items)">Side Feature</a>
<a href="http://colbyechonews.com/category/sports/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 22pt;" aria-label="Sports (325 items)">Sports</a>
<a href="http://colbyechonews.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-18" style="font-size: 16.551724137931pt;" aria-label="Uncategorized (51 items)">Uncategorized</a></div>
</div><div id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-waterville-me" class="awesome-weather-wrap awecf awe_tall temp3 awe_with_stats awe-code-501 awe-desc-moderate-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://colbyechonews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Waterville</div><div class="awesome-weather-current-temp"><strong>45<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">moderate rain</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 5mph WNW</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div><div id="zoom_twitter_widget-2" class="widget zoom-twitter-widget"><h3 class="title">Tweets</h3>		<ul class="zoom-twitter-widget__items">

							
				<li class="zoom-twitter-widget__item">
					<p class="zoom-twitter_widget__message">
						A response to Colby&#039;s #darenorthward #truenorth campaign

<a class="zoom-twitter-widget__message-link" href="https://t.co/edpCkRmRhX" target="_blank">https://t.co/edpCkRmRhX</a>
						
							<a class="zoom-twitter-widget__item-permalink" href="https://twitter.com/statuses/928998245593784320">
								<time class="zoom-twitter-widget__item-timestamp" datetime="2017-11-10T14:50:16+00:00">
									November 10, 2017								</time>
							</a>

											</p>
				</li>

							
				<li class="zoom-twitter-widget__item">
					<p class="zoom-twitter_widget__message">
						Student tour guides speak out on Colby&#039;s inaccessibility

<a class="zoom-twitter-widget__message-link" href="https://t.co/11jiFB4WpB" target="_blank">https://t.co/11jiFB4WpB</a>
						
							<a class="zoom-twitter-widget__item-permalink" href="https://twitter.com/statuses/928998053884948480">
								<time class="zoom-twitter-widget__item-timestamp" datetime="2017-11-10T14:49:30+00:00">
									November 10, 2017								</time>
							</a>

											</p>
				</li>

							
				<li class="zoom-twitter-widget__item">
					<p class="zoom-twitter_widget__message">
						Waterville PD, Colby Security deal with suspicious activity, man who refuses to move from Mayflower Hill Dr. on Wed… <a class="zoom-twitter-widget__message-link" href="https://t.co/MD3lEtU7B2" target="_blank">https://t.co/MD3lEtU7B2</a>
						
							<a class="zoom-twitter-widget__item-permalink" href="https://twitter.com/statuses/928276121476583426">
								<time class="zoom-twitter-widget__item-timestamp" datetime="2017-11-08T15:00:48+00:00">
									November 8, 2017								</time>
							</a>

											</p>
				</li>

			
		</ul>
				<div class="zoom-twitter-widget__follow-me">
			<a class="twitter-follow-button" href="https://twitter.com/thecolbyecho" data-show-count="true">
				Follow &commat;thecolbyecho			</a>
		</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Editors&#8217; Picks</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-2-id">

		
 		<div class="item"><span class="thumb"><a href="http://colbyechonews.com/6842-2/" title="Colby hosts 2018 Democratic  Maine gubernatorial debate"><img src="http://colbyechonews.com/wp-content/uploads/2017/11/DSC01924-200x130.jpg" alt="The Democratic candidates for Maine governor prepare for the debate." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/6842-2/" title="Colby hosts 2018 Democratic  Maine gubernatorial debate">Colby hosts 2018 Democratic  Maine gubernatorial debate</a></h4><span class="date">November 16, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/campus-defends-accessibility/" title="College defends progress against claims of campus inaccessibility"><img src="http://colbyechonews.com/wp-content/uploads/2017/11/Museum-Accessibility-1-300x225.jpg" alt="College defends progress against claims of campus inaccessibility" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/campus-defends-accessibility/" title="College defends progress against claims of campus inaccessibility">College defends progress against claims of campus inaccessibility</a></h4><span class="date">November 9, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/college-announces-750-million-comprehensive-campaign/" title="The College announces $750 million comprehensive campaign"><img src="http://colbyechonews.com/wp-content/uploads/2017/10/22791879_10159640662660245_5797003116175160959_o-300x200.jpg" alt="The College announces $750 million comprehensive campaign" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/college-announces-750-million-comprehensive-campaign/" title="The College announces $750 million comprehensive campaign">The College announces $750 million comprehensive campaign</a></h4><span class="date">October 26, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/photo-waterville-roofers-standing-national-anthem-goes-viral/" title="Photo of Waterville roofers standing during national anthem goes viral"><img src="http://colbyechonews.com/wp-content/uploads/2017/10/Screen-shot-2017-10-25-at-1.26.06-PM-200x130.png" alt="Photo of Waterville roofers standing during national anthem goes viral" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/photo-waterville-roofers-standing-national-anthem-goes-viral/" title="Photo of Waterville roofers standing during national anthem goes viral">Photo of Waterville roofers standing during national anthem goes viral</a></h4><span class="date">October 26, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/new-off-campus-housing-policy/" title="New off campus housing policy"><img src="http://colbyechonews.com/wp-content/uploads/2017/10/Topping-off-1-200x130.png" alt="New off campus housing policy" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/new-off-campus-housing-policy/" title="New off campus housing policy">New off campus housing policy</a></h4><span class="date">October 12, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/mother-missing-waterville-toddler-receives-death-certificate/" title="Mother of missing Waterville toddler receives death certificate"><img src="http://colbyechonews.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-27-at-10.28.55-PM-200x130.png" alt="Mother of missing Waterville toddler receives death certificate" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/mother-missing-waterville-toddler-receives-death-certificate/" title="Mother of missing Waterville toddler receives death certificate">Mother of missing Waterville toddler receives death certificate</a></h4><span class="date">September 28, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/students-organize-maine-march-racial-justice/" title="Students organize Maine March for Racial Justice"><img src="http://colbyechonews.com/wp-content/uploads/2017/09/image-225x300.png" alt="Students organize Maine March for Racial Justice" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/students-organize-maine-march-racial-justice/" title="Students organize Maine March for Racial Justice">Students organize Maine March for Racial Justice</a></h4><span class="date">September 28, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/downtown-waterville-dorm-track-august-2018-opening/" title="Downtown Waterville dorm on track for August 2018 opening"><img src="http://colbyechonews.com/wp-content/uploads/2017/04/297731659_41a0540f84_b-1-200x130.jpg" alt="Downtown Waterville dorm on track for August 2018 opening" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/downtown-waterville-dorm-track-august-2018-opening/" title="Downtown Waterville dorm on track for August 2018 opening">Downtown Waterville dorm on track for August 2018 opening</a></h4><span class="date">September 21, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/downtown-planning-summer/" title="Downtown planning group turns focus toward summer"><img src="http://colbyechonews.com/wp-content/uploads/2017/05/peg-1-web-200x130.jpg" alt="Downtown planning group turns focus toward summer" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/downtown-planning-summer/" title="Downtown planning group turns focus toward summer">Downtown planning group turns focus toward summer</a></h4><span class="date">May 4, 2017</span></div><div class="item"><span class="thumb"><a href="http://colbyechonews.com/green-spot-evolution/" title="Green Spot owners discuss evolution of cherished business"><img src="http://colbyechonews.com/wp-content/uploads/2017/04/ladies-web-200x130.jpg" alt="Green Spot owners discuss evolution of cherished business" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://colbyechonews.com/green-spot-evolution/" title="Green Spot owners discuss evolution of cherished business">Green Spot owners discuss evolution of cherished business</a></h4><span class="date">April 27, 2017</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-2-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-2-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-2-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-2-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-2-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-2-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script><div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

			
				
				
				
				
			
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="http://colbyechonews.com/about/">About</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253"><a href="http://colbyechonews.com/about/staff/">The Team</a></li>
<li id="menu-item-2254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="http://colbyechonews.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="http://colbyechonews.com/subscribe/">Subscribe</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			<a href="http://colbyechonews.com" title="">
				The Colby Echo			</a><div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://colbyechonews.com/" class="on">The Colby Echo</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/a617c.js"></script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
	<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://colbyechonews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "090aa31340", post_id : 6829 } ); } ); /* ]]> */</script>








<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/72198.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9","language":""},"disqusIdentifier":"6829 http:\/\/colbyechonews.com\/?p=6829","disqusShortname":"colbyechonews","disqusTitle":"Democrat Adam Cote \u201985 runs for governor of Maine","disqusUrl":"http:\/\/colbyechonews.com\/democrat-adam-cote-85-runs-governor-maine\/","options":{"manualSync":false},"postId":"6829"};
/* ]]> */
</script>
<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"colbyechonews"};
/* ]]> */
</script>
<script type="text/javascript" src="http://colbyechonews.com/wp-content/cache/minify/6ce07.js"></script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching using disk

 Served from: colbyechonews.com @ 2017-11-17 21:47:43 by W3 Total Cache -->